Incident Status: Resolved
Components: Notebooks, Workflows
Resolved
July 11, 2024 14:24 UTC
Between 07:00 UTC and 09:55 UTC July 11, 2024, customers may have experienced failures with jobs and notebooks that rely on workspace files.
The incident is now closed. If you require further details about this incident, please submit a support ticket or contact help@databricks.com.
Monitoring
July 11, 2024 10:19 UTC
Between 07:00 UTC and 09:55 UTC July 11, 2024, customers may have experienced failures with jobs and notebooks that rely on workspace files.
The issue has been mitigated. We will continue to monitor the platform and will provide a final update in 1 hour.
Identified
July 11, 2024 10:05 UTC
Starting at approximately 07:00 UTC July 11, 2024, customers may encounter failures with jobs and notebooks that rely on workspace files.
The issue has been identified. We are working on potential mitigation paths. Further updates will be provided in 1 hour, or as events warrant.
Investigating
July 11, 2024 08:49 UTC
Starting at approximately 07:00 UTC July 11, 2024, customers may encounter failures with jobs and notebooks that rely on workspace files.
We are currently investigating. Further updates will be provided in 1 hour, or as events warrant.